EndNote X6講義
X6完整使用手冊：EndNote上方Help → Content
臺大圖書館參考服務部落格「EndNote」：http://tul.blog.ntu.edu.tw/archives/category/endnote
閱覽組學科股  張育銘(yuming1004@ntu.edu.tw)  2012/09
1、 建立Library

1、 安裝EndNote(圖文說明：http://tul.blog.ntu.edu.tw/archives/3977)
1. 在校外安裝時，需先作VPN設定：http://www.lib.ntu.edu.tw/CI/services/network.htm
2. 進入圖書館首頁→電子資源→書目管理軟體EndNote→EndNote下載，連結計中軟體下載網頁。
3. 找到「Library圖書館軟體」，下載EndNote X6版。

4. 完成解壓縮後，執行「ENX6Inst.msi」進行安裝。

5. 安裝模式有Typical與Custom兩種，Typical僅安裝常用的100種filter、styles、connections元件降低執行時耗費的電腦資源，建議選Custom完整安裝所有原件或自訂所需的安裝元件。(若安裝時只選Typical，重新下載執行「ENX5Inst.msi」→Modified即可)
6. 安裝新版的注意事項：http://tul.blog.ntu.edu.tw/archives/4615
2、 開啟EndNote

1. 開始→所有程式→EndNote。

2. 首次開啟時會被詢問是否同步整合EndNote Web帳號，可略過。

3. 選擇開啟一個現有的Library檔案，或建立一個新的Library檔案。

3、 版面簡介
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4、 檔案概念 (圖文說明：http://tul.blog.ntu.edu.tw/archives/3979)
1. 任一Library均包含：.enl和.Data兩個檔案。
· .enl為原始的Library檔案。

· .Data資料夾為夾帶的全文、圖表檔案。
2、 收集書目

1、 直接鍵入

1. References→New Reference

· 按資料類型選擇Reference Type，以帶出不同欄位。
· 主要Reference Type與欄位說明：請參考《X6完整使用手冊》「About Reference Types」。
· Author欄位：
· 每位作者一行，以enter換行。
· Carol Margaret Jacobson(名在前，姓在後)，或Jacobson, Carol Margaret(姓在前，名在後)。

· 團體作者需在名稱後方加上逗點，如：U.S. Department of Agriculture,，否則會將其誤判為人名。

· Pages欄位：可用頁數全稱(1442-1449)或縮寫(1442-9)，勿在千位數前加逗點。
· Keywords、Notes、Label欄位：可自由添加主題說明文字。

· File Attachments、Figure欄位：夾帶相關全文、筆記、報告、圖片檔案。

2、 直接匯入(常用電子資源匯入方式：http://dbi.lib.ntu.edu.tw/dbs/manual/Filters.htm)
1. 許多資料庫已支援直接將需要的資料匯入至EndNote中
2. 範例：

· Web of Science：
· 勾選欲輸出資料後，依次點選 「Submit Marks」  >  「Marked List」  >  Step 2. Select an option  「Export to Reference Software」。
· SCOPUS：
· 勾選欲輸出資料後，依次點選 「Export」。

· 「Export Format」選擇「RIS format(Reference Manager, ProCite, EndNote)」，「Output」選擇「Complete format」，點選「Export」，即可下載「scopus.ris」檔案，點選「開啟」即可自動匯入。
· Google Scholar
· 進入右上角「學術搜尋偏好」，選擇下方「文獻管理軟体」處，顯示導入「EndNote」的鏈接，再選擇「設定使用偏好」。

· 回到Google Scholar，英文文獻可直接點選下方「導入EndNote」，將文獻直接匯入。
· Airiti library華藝線上圖書館：
· 將所需之查詢結果，於左方勾選所需之書目資料。

· 將畫面拉至最下方，於「匯出格式」欄中，點選「輸出至Endnote」。

· 跳出下載檔案視窗，點選開啟舊檔，選擇欲匯入之library，即可自動匯入。
· 中國知識資源總庫「CNKI」 ：
· 勾選 書目資料後，選擇 「儲存」將檢索結果輸出，輸出格式可自行決定，其後點選「EndNote 格式」，將檔案儲存(預設即為文字檔)。
· 開啟EndNote，點選 File > Import 將檔案匯入，filter請選擇：Endnote Import，Text Translation選擇unicode(UTF-8)。
· EndNote會自動開啟，選擇要匯入的.enl後，書目資料即自動匯入。
· 臺灣博碩士論文知識加值系統(原名《全國博碩士論文資訊網》)：

· 勾選 書目資料。 
· 於系統右方的 「輸出紀錄」處選擇「勾選記錄」或「所有勾選記錄」，「輸出欄位」處選擇「完整書目」，「書目資料輸出格式」選擇「RIS format(EndNote...)」，「輸出字碼」選擇「UTF-8」並於下方「輸出」處選擇「TXT」，點選「儲存」 。 
· 出現「檔案下載」視窗，請選擇「開啟舊檔」 ，書目資料即自動匯入。
3、 Filter匯入(常用電子資源匯入方式：http://dbi.lib.ntu.edu.tw/dbs/manual/Filters.htm)
1. 下載的filter檔案請存放於下列任一路徑：(圖文說明：http://tul.blog.ntu.edu.tw/archives/944)
· 兩條路徑擇一：

· 「建議使用」 C:\\Documents and Settings\User\My Documents\EndNote\Filters (或：我的文件\ EndNote\ Filters)
· C:\\Program Files\EndNote(版本)\Filters\
· 找不到第一條路徑？

· 進入EndNote→「Edit」→「Import Filters」→「New Filter」，接著點選左上角的「File」→「Save as」→「Save」，不用命名直接儲存，即會產生此條路徑。
· 兩條路徑的差別：

· 移除EndNote程式時，第一條路徑下的檔案會保留，第二條路徑下的檔案會隨程式移除。

· 安裝新版EndNote時，第一條路徑下的檔案可直接在新版中使用，第二條路徑因屬於「C:\\Program Files\EndNote(舊版本)\Filters\」，需複製到新版的對應路徑下才可使用。
· 若OS為Win7，因有VirtualStore的安全機制，若想存在第二條路徑，需先下載至桌面、我的文件、或其他C槽以外之路徑再拖曳至存放路徑。
2. 範例：

· 臺大圖書館館藏目錄：
· 下載「Natl_Taiwan_Univ_991112.enf」。
· 勾選欲輸出資料 >  「儲存被註記記錄以輸出」  >  「預覽/轉出資料」 。
· 選擇輸出資料格式：「MARC」，傳送輸出資料至：「畫面」  >  「Summit」  >  另存成.txt純文字檔
· 開啟EndNote利用 File > Import 的功能將純文字檔匯入。
· 臺灣期刊論文索引系統(原名《中華民國期刊論文資料庫》)：
· 請先下載資料庫上的 NCL_Journal.zip 檔案，解壓縮後將 NCL_Journal.enf 檔案移至 Program files\EndNote\Filters 目錄下。

· 勾選 書目資料後，下方匯出格式選擇「EndNote」，選擇「開始匯出」。
· 開啟EndNote，點選 File > Import 將檔案匯入，filter為EndNote預設：NCL_Journal，Text Translation選擇unicode(UTF-8)。
3. 自製或修改filter：找不到現成的Filter匯入資料時，可修改現成的filter或自製新的filter。自行編寫filter時，請先將欲匯入的書目整理成下列三種格式中的其中一種：
· 表格格式書目(圖文說明：http://tul.blog.ntu.edu.tw/archives/139)
· 標籤格式書目(圖文說明：http://tul.blog.ntu.edu.tw/archives/150)
· 一般參考文獻格式書目(圖文說明：http://www.lib.ntu.edu.tw/General/publication/Newsletter/newsletter104.htm#2_2)
4、 PDF匯入(圖文說明：http://tul.blog.ntu.edu.tw/archives/176)
1. 將PDF檔直接匯入Endnote Library中，可判讀書目資訊者，會直接將書目資料帶入該筆書目，並完成全文檔案的夾帶；無法判讀書目資訊者，則僅完成檔案夾帶，需再手動補齊書目。

2. 於Endnote中，選擇File→Import，匯入單檔選擇File，匯入整個資料夾選擇Folder。

3. Import file / folder處，選擇欲匯入的全文或資料夾，資料夾內若有子資料夾，請勾選include file in subfolders，並將Import option選擇PDF，完成後選擇「Import」，即可匯入。
4. 檔名不要太長。

5、 Online Search(圖文說明：http://tul.blog.ntu.edu.tw/archives/300)
1. 可於Endnote中串連查找館藏目錄與資料庫。

2. 臺大資料庫的可用Connection File清單：http://tul.blog.ntu.edu.tw/archives/5749
3. 在EndNote中，選Tools→Online Search。

4. EndNote左上角三種模式：
· Integrated Library & Online Search Mode：在online search下查到的書目全部匯入本機的library中，無法挑選。
· Local Library Mode：單純本機library檢視。
· Online Search Mode：查到的書目會保留在此模式下，可挑選所需的書目，點選右鍵選「copy reference to」本機的library。此模式較符合使用需求，建議使用。
5. 檢索指令

· 「mass media」：加上「」為精確查詢，字串完全吻合者才會比對到。
· Child*：加上*表示其後拼法可自由變化，可查到child、children。
· and、or：不同關鍵字間可用and、or組合。
6. 檢索模式
· Search remote library：搜尋遠端資料庫
· Search retrieved references：搜尋目前的檢索結果

7. 比對模式
· Match case：大小寫一致，如：打「library」不會找到「Library」。
· Match words：全字拼法一致，如：打「know」不會找到「known」或「unknown」。
8. 檢索歷史
· 儲存檢索歷史：Online Search的搜尋頁籤 > Options > Save Search

· 呼叫檢索歷史：Online Search的搜尋頁籤 > Options > Load Search

6、 EndNote Web(圖文說明：http://tul.blog.ntu.edu.tw/archives/252)
1. EndNote Web網址：http://www.myendnoteweb.com，上限為50,000筆書目，附加檔案5GB。
2. 增加reference：在「Collect」頁籤下，可使用「online search」直接檢索、「new reference」手動建立、或「import references」批次匯入書目。

3. 管理reference：在「Manage My Groups」頁籤下，可建立、刪除群組。群組亦可與他人分享，利用「Manage Sharing」功能，需輸入分享者的註冊email。但只有上傳者可看到附加檔案，其餘分享者僅能看到書目。
4. 同步(Sync)功能─結合EndNote Web與Desktop：(圖文說明：http://tul.blog.ntu.edu.tw/archives/6033)
· 點選「Sync with EndNote Web」→輸入EndNote Web帳密→填寫個人資料→I Agree

· 同步的原則：

· Desktop新增→Sync→Web上會加入
· Web上新增→Sync→Desktop上會加入
· 若此時您把文獻從Web上刪除，再次進行「Sync」→Desktop也會被刪除！
· 若不想自動同步，請在「Edit」→「Preferences」→「Sync」，取消「Sync Automatically」中的選項。
3、 管理書目

1、 書目預覽與編輯 (圖文說明：http://tul.blog.ntu.edu.tw/archives/277)
1. 自訂版面：於右下角「Layout」調整版面。(圖文說明：http://tul.blog.ntu.edu.tw/archives/6036)
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2. 預覽：
· 書目視窗可綜觀目前Library中的所有書目，最多可呈現8個欄位。挑選欄位與呈現順序可於Edit→Preferences→Display Fields修改。
· 點選單筆書目，可於preview框預覽。左上方「Select other style」可切換書目格式。
· 點選單筆書目，可於Reference頁籤快速修改。

· 若有夾帶PDF檔，可於PDF 頁籤看到縮影。
3. 排序：點選某種欄位進行排序。
4. 更新：點選單筆書目→右鍵→Find references updates，可查找網路上的書目更新。

5. 批次修改文獻欄位、大小寫：Tools→Change/Move/Copy Fields。(圖文說明：http://tul.blog.ntu.edu.tw/archives/6089)
6. 標示每筆文獻的閱讀狀態(Read/Unread)與評分(Rating)。(圖文說明：http://tul.blog.ntu.edu.tw/archives/6060)
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2、 查找書目：(圖文說明：http://tul.blog.ntu.edu.tw/archives/341)
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1. 布林邏輯(And、Or、Not)：
· 輸入關鍵字的查詢框之間，可透過And、Or、Not進行交集、聯集、差集的關係組合。
· 同一查詢框中輸入的所有字串都會作「精確檢索」(phrase search，或稱片語檢索)。
2. 查詢範圍
· Search whole library：搜尋整個library

· Add to showing references：從目前的檢索結果之外再增加，前後兩次查詢結果的聯集(OR)。
· Search showing references：搜尋目前的檢索結果，前後兩次查詢結果的交集(AND)。
· Omit from showing references：從目前的檢索結果排除，前後兩次查詢結果的差集(NOT)。
3. 限定欄位：自X4版起，增加查詢「PDF」、「Any Field+PDF」欄位，查詢PDF內文。

4. 比對模式：

· Contains：在該欄位中包含該檢索詞。如：輸入「land」可查到欄位中包含字串「land」的書目。除非特別勾選「Match words」，不然也可找到「lands」、「landing」、「Iceland」。

· Word begins with：該欄位中任何字詞以該檢索詞彙開頭。如：輸入「land」可會查到「land」、「landing」、「ice land」，但不會查到「iceland」。

· Field begins with：該欄位以該檢索詞彙開頭。如：輸入「land」可會查到「land…」、「lands…」，但不會查到「iceland…」。

· Field ends with：該欄位以該檢索詞彙結尾。如：輸入「land」可會查到「…land」、「…iceland」，但不會查到「…lands」。

· Is：該欄位與檢索詞彙完全吻合。如：輸入「library」只會查到該欄位為「library」的書目。

· Is less/greater than (or equal to)：用於查詢年代等數值欄位。例如選擇「Is greater or equal to」2008，代表查詢年代為2008以後的書目。
· Match case、Match words：同Online Search。

5. 儲存查詢：

· 僅能儲存一次查詢內可完成的檢索策略
· 往後若需利用，可選擇Options→Load Search→找到該.enq檔案，即自動載入查詢。

6. 中文檢索：繁體、簡體會被視為不同的字詞。如：輸入「圖書館」不會查到「图书馆」。
3、 去除重複書目(圖文說明：http://tul.blog.ntu.edu.tw/archives/379)
1. References→Find Duplicates。將比對到的重複書目在同一畫面展開，可選擇keep任一筆或都留下(skip)。
2. 判斷重複的依據：Edit→Preferences→Duplicates處修改。

4、 群組管理(圖文說明：http://tul.blog.ntu.edu.tw/archives/366)
1. 左方「My Group」，點選右鍵可建立以下四種群組：
· Create Group：一般群組，可自己將書目拖曳(或按右鍵選擇Add References To→某個群組)歸類。

· Create Smart Group：根據預設的條件自動分類，往後若有新增資料亦會根據此條件自動進行分類。設定的條件與查詢功能相同，設定後可修改。
· Create From Groups：將既有的多個Groups以AND(交集)、OR(聯集)、NOT(差集)的關係結合書目，往後若有新增資料亦會根據此條件自動進行分類。設定的條件可修改。兩個應用參考(圖文說明：http://tul.blog.ntu.edu.tw/archives/3645)：
· 同時保有Smart Group的便利和一般Group手動修改的彈性：

· 「Smart Group」OR「Group_我要的」NOT「Group_不要的」。

· 符合Smart Group條件但不想歸類的書目→拉到「Group_不要的」。

· 不符合Smart Group條件但想歸類的書目→拉到「Group_我要的」。

· 較複雜的Smart Group查詢邏輯：

· (internet OR mass media) AND (child OR youth)
· Create Group Set：建立母群，可將一般Group或Smart Group歸入其下。母群無法放書目。且母群若刪除，原本歸屬於其下的子群也會被一併刪除。
2. 書目歸類：點選單筆書目→右鍵→Add references to某個一般Group。

· 一筆書目可歸到一個以上一般Group，但無法歸到Smart Group、From Groups、與Group Set中。
· 於一般Group中按delete刪除書目，只是代表將該書目移出該Group，該書目仍會存在於All references中。但於Smart Group和From Groups中刪除書目，該筆書目會直接被移入Trash中。
· 刪除Group，其下的書目不會被刪除，仍會保留於Library中。
3. Unfiled：整個library中未被歸入一般Group的書目。歸類於Smart Group和From Groups中的書目，若未被歸入任何一般Group中，仍然屬於Unfiled。
4. 查詢特定群組理的書目

· 查詢單一群組：先點選該群組，此時下方查詢框會出現「Search-群組名稱」，此時查詢範圍僅包含該群組內的書目。

· 查詢多個群組：兩種方法如下。
· 先用上述查詢單一群組的方法，查詢完後再將檢索模式切換到「Add to showing references」，再點選另一個群組作第二次查詢，此時查詢結果會與前一次合併呈現。如此反覆進行，直到查完所有群組。

· 或先用Create From Groups功能，建立所有欲查詢群組的書目聯集(OR)，再點選此聯集群組，即可同時查到多個群組內的書目。
5、 書目匯出(圖文說明：http://tul.blog.ntu.edu.tw/archives/440)
1. 匯出為Endnote檔案
· 可將Library中的書目壓縮成Endnote壓縮檔(.enlx)，替代原本的.enl和.data兩個檔案，方便傳遞。但對方必須有安裝Endnote才能開啟。
· File→Compressed Library(.enlx) 。
· 可匯出整個Library中的書目，或僅匯出選取的書目。

· 可選擇是否包含夾帶檔案。
2. 匯出為純文字檔
· 由於是純文字檔，對方不需安裝Endnote亦能開啟。但無法匯出夾帶檔案。

· File→Export。

· 可匯出整個Library中的書目，或僅匯出選取的書目。

· 需選擇以何種output style匯出。
3. 匯出主題書單(圖文說明：http://tul.blog.ntu.edu.tw/archives/1890)
· 可選擇特定欄位，如：Author、Year、Keyword等，將Library中的書目按照該欄位內容排序呈現。

· Tool→Subject Bibliography→選擇欄位，即可按所選欄位匯出書目。

· Terms、Bibliography Layout可修改格式。
4. 匯出欄位分隔的Excel書單(圖文說明：http://tul.blog.ntu.edu.tw/archives/491)
· 先自製tab分隔的各欄位的output style，並將書目匯出為.txt檔。

· 用Excel的「資料剖析精靈」功能切割為Excel欄位。
6、 夾帶全文、圖表(圖文說明：http://tul.blog.ntu.edu.tw/archives/488)
1. 夾帶全文

· 將全文檔案拖曳至該書目下，檔案會出現於「file attachment」欄位中。

· 或點選該書目後以「Find Full Text」功能查找全文，但目前此功能仍不穩定。增加全文獲取率的方法如下：(圖文說明：http://tul.blog.ntu.edu.tw/archives/1677)
· Edit→Preferences→Find Full Text：

· Open URL Path：http://muse.lib.ntu.edu.tw:8080/1cate/
· Authenticate with：http://muse.lib.ntu.edu.tw:8080/SSO/CateExtra/pages/index.html
· 偏好設定完成後，在工具列References→Find Full Text→Authenticate→登入計中帳密→Done，即會自動抓取可取得的全文。

· Open URL Link：(圖文說明：http://tul.blog.ntu.edu.tw/archives/4549)

· 無法直接以Find Full Text抓取全文的書目，請逐筆點右鍵→「URL」→「Open URL Link」
· 串連臺大電子資源系統1 cate：

· 優先點選「看全文」

· 若無看全文，點選「看所有卷期」、「臺大圖書館館藏目錄」仍有機會

· 最後選擇：串連Google、Scirus查找網路上有無公開取用的全文

· 確認透過任何管道均無法取得，可透過「期刊文獻快遞服務(JADE)」付費申請，一頁5元，詳細請參考：http://lib.ntu.edu.tw/JADE
· PDF全文Highlight與註記：(圖文說明：http://tul.blog.ntu.edu.tw/archives/3848)
· 點選「Open PDF」可展開更易讀的版面：
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2. 夾帶圖片

· 點入單筆書目，在「Figure」欄位按右鍵選「Figure」→「Attach Figure」，一筆書目僅能夾帶一張圖。

· 「Caption」欄位請務必輸入圖片名稱。

3. 夾帶表格

· 建立一筆書目，reference type選「chart or table」。
· 在「Figure」欄位按右鍵選「Figure」→「Attach Figure」，一筆書目僅能夾帶一張表。
· 「Caption」欄位請務必輸入表格名稱。

4、 Word撰文

1、 CWYW(圖文說明：http://tul.blog.ntu.edu.tw/archives/541)
1. 插入書目：
· 在Word中點選「Find Citation」，查詢欲插入的書目。
· 或先在Library中點選欲插入的書目，再點選Word中「Insert Selected Citation」按鈕。
· 插入註腳：是Word中的功能，在「插入→參照→註腳」中(Word2010為「參考資料→插入註腳」)，但在註腳中可插入書目，方法同上，詳細請參考：http://tul.blog.ntu.edu.tw/archives/2031
2. 刪除某筆已插入之書目：在Word中進入「Edit & Manage Citations」，點選某筆citation後「Remove」。

3. 修改某筆已插入之書目：
· 修改原始書目資料：在Word中點選該citation，點選「Edit Library References」後回到Library中進行修改。修改完成後，回到Word，點選「Format Bibliography」(Word2007以後為update citation and bibliography)。
· 修改Citation呈現格式：點選欲修改的citation→「Edit & Manage Citations」，可修改該Citation的呈現。常見修改包括：
· 將未引用的書目列入參考文獻清單中(圖文說明：http://tul.blog.ntu.edu.tw/archives/2052)：點選citation→右鍵→Edit Citation(s)→Show Only in Bibliography
· 於前方加入see also或於後方加入頁碼(圖文說明：http://tul.blog.ntu.edu.tw/archives/767)
· 將預設的(Author, Year)改為Author(Year) 。
2、 修改Style(圖文說明：http://tul.blog.ntu.edu.tw/archives/594)
1. 更換Style
· 在Word中進入「Format Bibliography」，選擇所需的output style。(Word 2007以後為下拉選單挑選)。
2. 修改既有之Output Style：在EN中進入Edit→output styles→edit 「某種style」。大多數的修改項目集中於「Citations」(引註)、「Bibliography」(參考文獻)、與「Footnotes」(註腳處的引用)三處：
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【Citations】
· Templates：定義Citation的呈現格式，可刪除不需要的欄位，或用Insert Field增加需要的欄位。並可搭配上方格式選項，定義各欄位的呈現格式。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3312)
· Templates四大運作規則：(圖文說明：http://tul.blog.ntu.edu.tw/archives/2888)
· 規則 # 1 鄰近依附：任何與欄位名稱(field)間沒有空格(space)的文字與符號，將依附於該欄位。
· 規則 # 2 前欄位優先權：兩個欄位之間穿插符號，且其間沒有空格時，該符號依附於前方欄位。
· 規則 # 3 欄位後的第一個空格依附於該欄位，第二個以上的接續空格則獨立。
· 規則 # 4 獨立文字必出現：與前後欄位間均穿插空格的文字，不依附於任何欄位。

· Special Formatting Characters：(圖文說明：http://tul.blog.ntu.edu.tw/archives/2902)
· End of Paragraph：換行。

· Tab：Tab距離的空格。

· Link Adjacent Text（類似句號或菱形◊）：將獨立的文字與欄位連結在一起，產生依附關係。
· Forced Separation（|）：分隔符號與欄位，使其失去依附關係。

· Singular/Plural （^）：依據資料的單複數，改變連接的敘詞。
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· Ambiguous Citations：針對(Author, Year)格式的引註，當兩筆Citations的完全相同時，可選擇的替代呈現方式。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3322)
· Include the author initials or full name in citations：當兩筆Citations相同時，加入作者名的全稱或縮寫，以達到區別效果。
· Add more authors until the citation is unique：當兩筆Citation相同時，盡可能增加其中一筆所顯示的作者數量，直到兩筆Citation不相同為止。
· Add the title for different works by the same author：當引用同一位作者的多篇文章時，於Citation處加入文章名稱以玆辨識。

· Add a letter after the year：當引用同一位作者相同年代的多篇文章時，於Citation處年代後方加上英文符號以玆辨識。
· Author Lists：當一筆文獻有多位作者時，定義Citation中作者名之間的連結符號、是否列出所有作者、或僅列出前N位作者其餘用特定符號代替(常見為et al.)。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3425)
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· Author Name：定義Citation中的作者名是否縮寫、大小寫、以及姓和名的先後順序。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3454)
· Numbering：定義數字型參考文獻格式(如：「Numbered」)，當有多筆文獻在同一處引用時，引註的呈現方式，以及「群組參考文獻」(Grouped References)的格式。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3459)
· Use number ranges for consecutive citations：勾選時，會以數字與短橫線結合的數字區間方式，呈現同一處的多筆引註，如：「1-3」；未勾選時，則會將個別數字列出，如：「1, 2, 3」。
· Grouped References：定義是否將同一處的多筆引用視為Grouped References。若勾選「Use one number for references cited together」，則會如左圖，將多筆文獻呈現於同一筆參考文獻中；若未勾選，則仍為分開的多筆參考文獻如右圖：
[image: image13.png]Sutton, S.A., etal., Starlink genetically modified corn and allergenicity in an

individual - Reply. Journal of Allergy and Clinical Immunology, 2004. 113(5): p.
1004-1005; Tahiroglu, AY., et al., Problematic Internet Use in the Psychiatric
Sample Compared Community Sample. Noropsikiyatri Arsivi-Archives of
Neuropsychiatry, 2010. 47(3): p. 241-246; Tillema, T., M. Diist, and T.

Schwanen, Face-to-face and electronic communications in maintaining social

networks: the influence of geographical and relational distance and of
information content. New Media & Society, 2010. 12(6): p. 965-983.




 [image: image14.png]Sutton, S.A., etal., Starlink genetically modified corn and allergenicity in an
individual - Reply. Journal of Allergy and Clinical Immunology, 2004. 113(5): p.
1004-1005.

Tahiroglu, AY., et al., Problematic Internet Use in the Psychiatric Sample
Compared Community Sample. Noropsikiyatri Arsivi-Archives of
Neuropsychiatry, 2010. 47(3): p. 241-246.

Tillema, T., M. Dijst, and T. Schwanen, Face-to-face and electronic

communications in maintaining social networks: the influence of geographical

‘and relational distance and of information content. New Media & Society,

2010, 12(6): p. 965-983,





· 若勾選「Use one number for references cited together」，另可定義同一處的多筆引註之間的分隔符號(預設為分號 ; )，以及是否使用Composite Citation格式。Composite Citation是指使用數字加英文字母(如：1a、1b)標示Grouped References中的單筆引註與參考文獻：
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Genetic-Modification of Condensed Tannin Biosynthesis in
Lotus-Corniculatus . 1. Heterologous Antisense Dihydroflavonol Reductase
down-Regulates Tannin Accumulation in Hairy Root Cultures. Theoretical and
Applied Genetics, 1994. 87(8): p. 1006-1015.





· Sort Order：定義相同處的多筆Citations先後順序，可選擇與參考文獻相同、或根據其他欄位來排序。文字依字順A-Z排序、數字則由小排到大。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3592)
【Bibliography】
· Templates：與【Citations】相同，但多了根據不同資料類型而有不同的格式。

· Layout：於每筆參考文獻開頭或結尾處增加特定字串或欄位。數字型引用格式的參考文獻編號即在此定義。另於CWYW→Bibliography Preference(Word 2007以後在隱密的右下角)→Layout，可定義以下格式：(圖文說明：http://tul.blog.ntu.edu.tw/archives/3507)
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· Title Capitalization：定義Bibliography參考文獻Title欄位的大小寫，分別為按原輸入大小寫呈現、每一字首字母大寫、每句第一個字首大寫其餘小寫。(圖文說明：http://tul.blog.ntu.edu.tw/archives/2462)

· 某些專有名詞(如：DNA、USA)不想按此設定？請用Edit→Preferences→Change Case，將專有名詞加入Do not change the case of the following terms中。
· Field Substitutions：當某些欄位空白時，替換為其他欄位。如：沒有DOI時改以URL替代。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3259)
· Author List與Editor List：請參考【Citations】處的Author List。

· Author Name與Editor Name：請參考【Citations】處的Author Name。

· Sort Order：請參考【Citations】處的Sort Order。
【Footnotes】
· Templates：與【Citations】相同，可直接設定「Same as citations」或「Same as bibliography」，也可自訂不同的格式。
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· Repeated Citations：是指在不同的Footnotes中重複引用相同文獻時，是否將重複的引用直接以某些文字替代，常見的是「Ibid. 」。上方為來自相同的「reference」，下方為來自相同的「Source」。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3478)
【Figures & Tables】(圖文說明：http://tul.blog.ntu.edu.tw/archives/3518)
· Figures定義「圖」、Tables定義「表」。
· 只有資料類型為Chart or Table的書目，其附加圖檔的格式會跟著Output Style中的「Table」走，其餘資料類型的附加圖檔則會跟著「Figure」走。
· Placement：將圖表置於文內或文末。

· Caption：將說明置於圖表上方或下方。一般來說圖的名稱置於圖片下方，表的名稱置於表格上方。Place label and caption on separate line定義「圖表1」和「圖表名稱」是否換行。
· Separation & Punctuation：上方為圖表之間的行距、下方為「圖表1」和「圖表名稱」後方是否加「.」。
【其他】

{..., 2011 #780}

· Anonymous Works：定義當作者欄位不詳時，Citation與參考文獻處如何呈現。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3523)
· Leave author blank：作者為空白，若參考文獻以作者排序的Style，此類文獻將會排最前面。

· Use full / short title in place of author：以文章title或short title欄位替代作者欄位。

· Use APA specifications：按APA格式規定，即以文章title欄位替代作者欄位。

· Insert text：即輸入自訂的字串來替代作者欄位，預設為Anonymous。

· Page Number：頁數縮寫與否。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3527)
· Section：定義參考文獻的位置，包括統一出現於文末、出現於各章節結尾、或同時出現於各章節結尾並於文末出現整份檔案的完整參考文獻。先於Word文件中作好分節設定，此功能才會運作。以Word 2007為例，需先於各分節末，進行「版面配置」→「分隔設定」→「下一頁」(插入分節符號並在下一頁開始新的一節)。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3487)
· Journal Names：刊名縮寫與否。但EN不會自動判斷刊名的縮寫，而是透過EN中的Term List元件作出對應。Term List定義各期刊刊名的縮寫方式，可使用EN內建的Journal Term List或自行建立：(圖文說明：http://tul.blog.ntu.edu.tw/archives/6)
· 使用EN內建的Journal Term List：Tools→Open Term Lists→Journal Term List→Lists→Journal→Import Lists→EN資料夾中的Terms Lists(C:\Program Files\EndNote X5\Terms Lists)，把所有檔案都匯入。
· 自建縮寫：在Lists畫面中，點選New Term，手動建立刊名全稱與縮寫。
· 修改縮寫：在Lists畫面中，點選單一期刊→Edit Term。
· 先確認Journal Term List中有Library內的刊名之縮寫對照，當選取的Output Style指定刊名以縮寫呈現時，才會呈現出Journal Term List中該筆期刊的縮寫名稱。
【中英文引用格式】

{..., 2011 #780}

· 中文引用格式：自製或下載現成的中文格式Style，放在以下兩條路徑之一即可使用。(圖文說明：http://tul.blog.ntu.edu.tw/archives/3533)

· 「建議使用」 C:\\Documents and Settings\User\My Documents\EndNote\Styles (或：我的文件\ EndNote\ Styles)
· C:\\Program Files\EndNote(版本)\Styles\
· 中英文引用格式並存： 

· 運用Unused的Reference Types：http://tul.blog.ntu.edu.tw/archives/3576
· 運用2份Word檔：http://tul.blog.ntu.edu.tw/archives/3585
3、 Word書目匯出 (圖文說明：http://tul.blog.ntu.edu.tw/archives/611)
· 在Word中點選「Export to EndNote」→「Export Traveling Library」，可將此份Word中插入的書目匯入指定的Library中，或直接匯出成為一個新的Library。 
4、 插入圖表 (圖文說明：http://tul.blog.ntu.edu.tw/archives/614)
1. 插入：在Word中點選「Find Figures」，查詢欲插入的圖表。

2. 移除：手動刪除citation，在Word中點選「Generate figure list」，即可重新產生圖表清單。
5、 移除變數：在Word中點選「Remove Field Codes」，將檔案轉為純文字檔。(圖文說明：http://tul.blog.ntu.edu.tw/archives/617)
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